Probleem met Intelli Drive Comfort 76 320

Voor vragen over de decoders van....
BertOK
Berichten: 5
Lid geworden op: 24 apr 2020, 21:22

Probleem met Intelli Drive Comfort 76 320

Ongelezen bericht door BertOK » 28 apr 2020, 16:00

Met de Intelli Drive Comfort 76 320 heb ik een bizarre ervaring:

Waar ik CV6 ook op zet, de grafiek die ik verkrijg met Snelheidsmetingen in iTrain 5 verandert totaal NIET!.
Heeft iemand dezelfde ervaring? Ik heb de decoder al eens gereset en ben opnieuw begonnen met proefritten, maar er verandert niets!!!

Verder vallen mij de enorme snelheidsverschillen tussen de eerste van de 28 stappen op.
CV2 = 1 resulteert in ca. 4,5 km/h in stap 1, in c.a 13,5 km/h in stap 2, in ca. 23,5 km/h in stap 3 en in ca. 32,5 km/h in stap 4.

Ook de invloed van CV5 op de topsnelheid is veel beperkter dan ik verwachtte.
CV5 = 63 geeft in mijn lok (Piko BR218) een topsnelheid van 196 km/h, veel te veel. De echte heeft een top van 140 of 160 km/h. Wel loopt de grafiek mooi recht.
Ik wil hem op mijn Nederlandse jaren '80 baan inzetten voor goederenvervoer, dus hij hoeft van mij geen top te hebben die ver boven de 100 km/h ligt.
CV5 = 30 geeft een topsnelheid van ca. 115 km/h, maar die wordt bereikt bij stap 14 van de 28. Daarna schommelt de snelheid rond die waarde. De resterende stappen hebben dus geen nut.
CV5 = 24 geeft een topsnelheid van ca. 102 km/h, maar die wordt dan al wel bereikt bij stap 12 van de 28. Dan krijg ik nog meer zinloze stappen.

Door de decoder te verwisselen voor een nog ongebruikt exemplaar heb ik al kunnen vaststellen dat het probleem niet eenmalig, maar structureel is. De 'nieuwe' decoder reageert ook totaal niet op het veranderen van CV6. Enig verschil: bij CV2 = 1 start hij bij stap 1 al met 5,8 i.p.v. 4,5 km/h! Overigens is de curve vergelijkbaar.

Om vragen op dat gebied te voorkomen: Ik lees en programmeer alle CV's probleemloos via de ProgTrack uitgang van mijn DR5000.
Om vragen over de Piko te voorkomen: een derde exemplaar van de Uhlenbrock heb ik in mijn Liliput NS 6485 geprikt met nog beroerder resultaat...
Bij stap 1 rijdt hij al ruim 8 km/h en bij stap 8 komt hij al over de 100 km/h!

Hoe krijg ik de curve minder steil? Ik bedoel dat de gewenste top ergens bij stap 25 bereikt wordt i.p.v. reeds bij stappen tussen 8 en 14.
iTrain 5 Standard; Windows 10; Digikeijs DR5000; H0; Rails: Piko A; Rollend materieel: Roco, Fleischmann, Hamo, Liliput, HollandRail, Lima, Piko

BertOK
Berichten: 5
Lid geworden op: 24 apr 2020, 21:22

Re: Probleem met Intelli Drive Comfort 76 320

Ongelezen bericht door BertOK » 05 mei 2020, 21:27

Bij gebrek aan respons heb ik mijn speurtocht naar de oorzaak van het probleem voortgezet.
Ik heb het lek boven water.

Ik heb contact gezocht met Uhlenbrock.
Zij zeiden dat de decoder CV6 negeert en naar CV 67-94 kijkt als hij wordt aangesproken met 128 stappen.
Ik keek dus in iTrain en zag daar dat alle locs met 28 stappen werden aangestuurd. Dat kon het niet zijn, dacht ik.

Vervolgens heb ik o.a. op dit forum mijn probleem voorgelegd in de hoop op de gouden tip.
Die kwam.
Iemand merkte op een ander forum op, dat je zowel in iTrain als in je centrale het aantal stappen op 28 moet zetten.
Ik dus in mijn Digikeijs DR5000 gedoken. Bleek die (standaard?) op 128 stappen te staan.
Na wijziging in 28 reageert de Uhlenbrock op CV6 zoals je mag verwachten.

Dit zal wel een klassieke beginnersfout zijn, maar het ware leuk geweest als iemand mij daar meteen op gewezen had.

Complicerende factor in dit verhaal is, dat een wat oudere decoder als de Uhlenbrock 76320 blijkbaar gevoeliger is dan de nieuwere (ik heb ook een ESU LokPilot V2.0 en een Zimo MX630P16 in andere locs zitten), want die lieten zich met foute instellingen op de centrale wel regelen via CV6.
iTrain 5 Standard; Windows 10; Digikeijs DR5000; H0; Rails: Piko A; Rollend materieel: Roco, Fleischmann, Hamo, Liliput, HollandRail, Lima, Piko

BertOK
Berichten: 5
Lid geworden op: 24 apr 2020, 21:22

Re: Probleem met Intelli Drive Comfort 76 320

Ongelezen bericht door BertOK » 07 mei 2020, 19:09

Omdat ik Uhlenbrock ten onrechte gewantrouwd heb, wil ik laten weten wat er met geduldig puzzelen bereikt kan worden: een grafiek die keurig gelijkmatig oploopt van 2,2 km/h bij stap 1 naar 107 km/h bij stap 28.
Ik ben tevreden met het bereikte resultaat. Ik wil mijn Liliput 6400 uitsluitend voor goederendienst gebruiken op mijn baan en daarom vind ik een top van net boven de 100 km/h voldoende.
Het enige wat mij bevreemdt is de grote sprong tussen stap 14 en stap 15 (van 45 km/h naar 62 km/h, terwijl de andere stappen variëren tussen 2 km/h en 5 km/h).
Wat ik ook probeer, kleiner krijg ik hem niet. Laat staan dat ik hem weg krijg. Als iemand me daarvoor nog een tip kan geven, graag!
iTrain 5 Standard; Windows 10; Digikeijs DR5000; H0; Rails: Piko A; Rollend materieel: Roco, Fleischmann, Hamo, Liliput, HollandRail, Lima, Piko

Gebruikersavatar
DTS
Beheerder
Berichten: 361
Lid geworden op: 22 aug 2017, 22:55

Re: Probleem met Intelli Drive Comfort 76 320

Ongelezen bericht door DTS » 13 mei 2020, 23:28

Hoi,

Uhlenbrock heeft een standaard lastregeling die heel vaak problemen geeft. Je kunt de problemen wel redelijk goed oplossen door met de lastregeling te spelen.

In sommige gevallen niet,.omdat je decoder en de loc dan geen goede match zijn. Met name Uhlenbrock en Fleischmann botsen heel vaak.

Persoonlijke mening is, probeer eens een ander merk decoder zodat je het verschil van de twee kunt ervaren. Dan weet je vaak ook direct al wel of het aan de lastregeling of aan de loc zelf ligt.

Groetjes

Verstuurd vanaf mijn SM-G975F met Tapatalk


Plaats reactie